Social
RSS-Feed Google+ c1ph4 bei YouTube Gizmeo.com als Android-App
Kategorien
Kommentare
  • Abbey: Vielen Dank Probiere es jetzt mal aus war früher mal im darknet aber hatte absolut keine Ahnung mehr wie es...
  • c1ph4: @Unknownuser: Wo? Ist deine Version die neueste aus dem FDroid-Repository? Sehe hier keine. Versuch‘ mal...
  • c1ph4: @R2D2:Ist eine spezielle Firefox-Version für Orbot. Meine Präferenz im Tutorial hier war der übliche Firefox...
  • Unknownuser: Was ist die weltkugel in orbot?
  • R2D2: Brauche ich dringend Firefox oder geht es auch mit Chrome ?
Archiv
Werbung
Credits
Created, Made & Maintained by AETHYX.EU

mein pi III

Ah ja, der gute Pi.

Und das gute Raspbian.

Eigentlich zwei, die sich gefunden haben sollten, dabei liegen sie andauernd im Ehe-Krach.

Jedenfalls, gestern um 23:43 und ein paar zerquetschte Sekunden konnte ich endlich mein Sound-Problem lösen.

Zum einen lag es wohl an meinem bescheuerten HDMI-Kabel, dass ich zumindest hierüber keine Soundausgabe hatte. Aber primär liegen meine Ambitionen eh bei dem Lautsprecher-Ausgang, wegen dem Kabel zu meiner Anlage.

Also alles mögliche durchprobiert, softwareseitig sah das echt gut aus, in jedem Programm. Nur gab ein

aplay /usr/share/sounds/alsa/Front_Center.wav

keinerlei Pieps von sich.

Also weiter recherchiert. Das Problem scheint v.a. beim neueren Raspbian bekannt zu sein. Jedenfalls wird empfohlen den Output manuell zuzuweisen. Das geht dann so:

amixer cset numid=3 n.

Wobei hier n für 0 (auto), 1 (Kopfhörer-Ausgang) und 2 (HDMI) stehen kann. Von Haus aus hat das mein Pi nicht geblickt. :-/

Hat mich jetzt mehr oder weniger 5 Tage beschäftigt. Alles mögliche verglichen, ALSA-Pakete und Pulseaudio-Pakete und whatnot.

Wenigstens DAS jetzt erledigt.

Weiter geht’s! Aber nicht mehr dieses Wochenende. War mir jetzt doch zu stressig. Eine kleine Diva, das Teil, WTF.

0.00 avg. rating (0% score) - 0 votes
Flattr this!
Bitcoin-Spenden hier akzeptiert ^^
.: Social Skills :.

Kommentieren